Outage related to Shipping Options.
Incident Report for NewStore Inc
Resolved
At this time, we believe this issue has been resolved for new Endless Aisle orders and web order injections. We apologize again for any impact that this caused. Further communication and updates will be provided on your team's existing NewStore Support cases.
Posted Jul 28, 2022 - 18:02 UTC
Monitoring
We have a possible fix in place and are actively monitoring the platform. At this time you should be seeing signs of recovery both in Endless Aisle ordering and order injection. We apologize for the impact that this has caused your teams and we will provide another update once we have confirmed there is no reoccurrence of the issue.
Posted Jul 28, 2022 - 17:10 UTC
Investigating
We are currently investigating a possible issue with generating shipping options. This has the potential to impact processing Endless Aisle orders, as well as orders injecting into Newstore. We will share additional information here as soon as it is available.
Posted Jul 28, 2022 - 16:22 UTC
This incident affected: NewStore Platform and Business areas (Shipping).