Service degradation for Dashboard.
Incident Report for NewStore Inc
Resolved
All affected NewStore services have been fully restored at this point, and Dashboards should now be displaying up to date Sales data. The team will continue to monitor and investigate the root cause.
Posted Jul 31, 2021 - 21:47 UTC
Monitoring
We have a possible fix in place and are actively monitoring the platform. Stores should now start seeing closer to real time data in their Dashboards. We will share additional information on the Status page as soon as it is available.
Posted Jul 31, 2021 - 21:27 UTC
Update
We have identified the cause of an issue currently impacting the platform, and we are working quickly to resolve the problem. The issue has been resolved and we are seeing Sales Data in our Dashboards starting to process, but it is currently still behind. We will continue to update you with additional information here as soon as it is available.
Posted Jul 31, 2021 - 20:45 UTC
Identified
The team at NewStore is currently investigating a possible performance problem with the platform that impacts our customers. During this time, the Sales Reporting Dashboards are not displaying up-to-date metrics. We will share additional information here as soon as it is available.
Posted Jul 31, 2021 - 19:10 UTC
This incident affected: Third-Party Integrations (Dashboards).