Service degradation for Dashboards in NOM
Incident Report for NewStore Inc
Resolved
The incident is now resolved and NOM Dashboard are loading as expected at this point. The team will continue to monitor and fully investigate the root cause. Thank you for your patience during this incident.
Posted Dec 06, 2022 - 16:46 UTC
Monitoring
We have a possible fix in place and are actively monitoring the platform. Dashboards should now be loading and displaying values as expected. We will provide another update once we have confirmed there is no reoccurrence of the issue.
Posted Dec 06, 2022 - 15:26 UTC
Investigating
We have identified an issue with Dashboards not loading in NOM. We have notified our third party vendor Minubo and they are working to resolve the problem. We will continue to update you with additional information here as soon as it is available. We apologize for the inconvenience.
Posted Dec 06, 2022 - 13:33 UTC
This incident affected: Third-Party Integrations (Dashboards).