Outage related to Checkout in the Associate App
Incident Report for NewStore Inc
Resolved
The incident is now resolved and all affected NewStore services have been fully restored at this point. The team will continue to monitor and fully investigate the root cause. Please note that while transacting in-store should now be working, there is a chance that there are some financial documents (Receipts, etc) that need to be replayed by the Platform. At this time, no action is required from Retailers. Thank you for your patience during this incident.
Posted Feb 07, 2023 - 18:24 UTC
Monitoring
We have a possible fix in place and are actively monitoring the platform. We apologize for the impact that this has caused your teams, and we will provide another update once we have confirmed there is no reoccurrence of the issue.
Posted Feb 07, 2023 - 18:12 UTC
Investigating
We are currently investigating a possible issue with Checkout in the Associate App. This has the potential to show Cart synchronization errors during checkout in-store.. We will share additional information here as soon as it is available.
Posted Feb 07, 2023 - 17:57 UTC
This incident affected: NewStore Platform and Business areas (Checkout).