Service degradation for third-party APIs
Incident Report for NewStore Inc
Resolved
Downdetector is reporting reduced error rates with our third-party services. We believe the root cause of this issue is related to an incident with Akamai. Akamai has mitigated the issue and resolved their incident. You can visit their status page for more information. Please contact NewStore Support if any services were affected during this time.

https://edgedns.status.akamai.com/incidents/n5zl6dythvfv
Posted Jul 22, 2021 - 17:53 UTC
Monitoring
There are a few DNS issues for various endpoints including FedEx, UPS, and AWS. This may affect NewStore services and we are currently tracking the situation. We will provide updates through our status page as soon as it's available.

https://downdetector.com/
Posted Jul 22, 2021 - 16:33 UTC
This incident affected: NewStore Platform.