Service degradation for NOM user management.
Incident Report for NewStore Inc
Resolved
All affected NewStore services have been fully restored at this point. The team will continue to monitor and investigate the root cause.
Posted Feb 24, 2021 - 18:42 UTC
Monitoring
We have a possible fix in place and are actively monitoring the platform. We will share additional information on the Status page as soon as it is available.
Posted Feb 24, 2021 - 18:30 UTC
Identified
We have identified the cause of an issue currently impacting NOM user management, and we are working quickly to resolve the problem. We will continue to update you with additional information here as soon as it is available.
Posted Feb 24, 2021 - 18:06 UTC
Investigating
The team at NewStore is currently investigating a problem with changing a user's store in NOM. This will only affect customers on the new Roles & Permissions version of NOM. We will share additional information here as soon as it is available.
Posted Feb 24, 2021 - 17:47 UTC
This incident affected: Business areas (Omnichannel Manager).