Partial outage related to checkout and routing.
Incident Report for NewStore Inc
Resolved
The incident is now resolved and all affected NewStore services have been fully restored at this point. We apologize for the impact that this caused your teams. We will continue to monitor and fully investigate the root cause.
Posted Jun 27, 2022 - 21:40 UTC
Monitoring
We have a possible fix in place and are actively monitoring the platform. At this time, Associates should now be able to place Endless Aisle orders. Also at this time, orders should be injecting and routing without cancellation. We will provide another update once we have confirmed there is no reoccurrence of the issue.
Posted Jun 27, 2022 - 20:43 UTC
Update
We have identified the issue and we are continuing to work on a resolution.

You may face issues with:
- Some order injections and checkout encountering problems with routing

We are also working on addressing:
- Orders getting cancelled due to not having a service level.

Several platform engineering teams are involved and they are still making progress. We will continue to provide updates as we get them. Please know that we are treating this with the highest severity on our side and hope to resolve this soon.
Posted Jun 27, 2022 - 18:37 UTC
Update
We have identified the issue and we are currently working on resolution.

You should be seeing that:
- Orders are injecting
- Order Checkout are being processed

We are still working on addressing
- Orders getting cancelled due to not having a service level.

Several platform engineering teams are involved and they are making progress. We will continue to provide updates as we get them. Please know that we are treating this with the highest severity on our side and hope to resolve this soon.
Posted Jun 27, 2022 - 16:32 UTC
Identified
We are actively engaged with our platform engineering teams to resolve this issue.

You may have seen issues similar to this:
- Orders failing to inject.
- Some customers are having problem checking out and get an error synchronizing cart.
- Orders are getting cancelled due to not having a service level.

Several platform engineering teams are involved and they are making progress. We will continue to provide updates as we get them. Please know that we are treating this with the highest severity on our side and hope to resolve this soon.
Posted Jun 27, 2022 - 15:32 UTC
Investigating
We are currently investigating a possible issue with orders routing and checkout. This has the potential to impact orders getting injected, orders during routing, and during the checkout phases. We are actively investigating and will share additional information here as soon as it is available.
Posted Jun 27, 2022 - 14:36 UTC
This incident affected: Business areas (Checkout, Routing).