Service degradation for Dashboards in NOM
Incident Report for NewStore Inc
Resolved
All affected NewStore services have been fully restored at this point and the Dashboard's are loading as expected. The team will continue to monitor and investigate the root cause.
Posted Oct 13, 2021 - 07:15 UTC
Update
We have identified the issue with Dashboards not loading for our customers and will continue to provide updates on our progress. We recognize the importance of the Dashboards for your business and working to resolve as soon as we can.
Posted Oct 13, 2021 - 00:27 UTC
Identified
We have identified an issue with Dashboards not loading in NOM, and we are working quickly to resolve the problem. We will continue to update you with additional information here as soon as it is available. We apologize for the inconvenience.
Posted Oct 12, 2021 - 23:00 UTC
This incident affected: Third-Party Integrations (Dashboards).