Service degradation for [Availability Imports].
Incident Report for NewStore Inc
Resolved
This incident has been resolved.
Posted May 03, 2024 - 18:04 UTC
Update
The large queue of data automatically being processed is down 85%. We will keep you updated once this is completed.
Posted May 03, 2024 - 15:16 UTC
Monitoring
Newstore identified a delay regarding Availability Imports, that's affecting all retailers since April 29th at 21:00 UTC.

This is a display-only issue that doesn't show updated Availabilities in NOM.

In-store selling Availabilities will not be affected. The updated Availabilities will be used for selling, routing as well and communication with external systems.

Newstore is processing this data automatically and since there is a large queue, it can take 2-3 business days to get through.

Engineering is still looking into the root cause of this behavior and we are actively monitoring the platform. We will provide another update once the backlog of Availabilities is completed and the root cause is determined.
Posted May 02, 2024 - 17:49 UTC
This incident affected: Business areas (Omnichannel Manager).