Exchange Orders not placing in NOM
Incident Report for NewStore Inc
Resolved
We have completed replaying all internal events affected by this incident and all the exchange orders are now available in NOM.

The team will continue to monitor and conduct a thorough investigation into the root cause. We appreciate your patience during this incident.
Posted Apr 12, 2024 - 09:18 UTC
Update
We are currently replaying internal events for the exchange orders that failed to show up in NOM during the time of this incident. You should now start to see these exchanges in NOM. Once completed, we will verify the results and provide another update.

Thank you for your patience during this incident, and we apologize for the impact this caused your business.
Posted Apr 11, 2024 - 21:21 UTC
Monitoring
Our Engineering team has identified and fixed the issue that was causing exchange orders not to place in NOM. At this time, new exchange orders should place and appear in NOM as expected.

We will provide another update once we have replayed internal events to place these missing exchange orders to NOM during the time of the incident.

If you are still experiencing new exchange orders not placing in NOM at the time of this message, please contact NewStore Support.
Posted Apr 11, 2024 - 18:43 UTC
Investigating
We are currently investigating a possible issue with generating exchange orders in NOM. We will share additional information here as soon as it is available.
Posted Apr 11, 2024 - 17:49 UTC
This incident affected: NewStore Platform and Business areas (Checkout).