Service degradation for Fulfilment App.
Incident Report for NewStore Inc
Resolved
This issue is resolved. The team will continue to monitor and investigate the root cause.
Posted Jun 10, 2021 - 11:45 UTC
Monitoring
We have the fix in place and are actively monitoring the platform. If any associate was already logged in and does not see the Inventory tab, logout and login back will work. We will share additional information on the Status page as soon as it is available.
Posted Jun 10, 2021 - 11:24 UTC
Update
We are continuing to work on the fix. We will continue to update you with additional information here as soon as it is available.
Posted Jun 10, 2021 - 11:17 UTC
Identified
The issue has been identified and team is working on resolving it.
Posted Jun 10, 2021 - 10:05 UTC
Investigating
We have identified the cause of an issue currently impacting the platform, and we are working quickly to resolve the problem. Inventory Tab is not showing in Fulfilment App effecting the inventory management through the App. We will continue to update you with additional information here as soon as it is available.
Posted Jun 10, 2021 - 09:53 UTC
This incident affected: Business areas (Inventory Management).