We have received an update that the Avalara AvaTax service has been fully restored. We apologize for any impact that this caused your teams. If you are still experiencing taxes not being collected during Checkout, please reach out to NewStore Support.
Posted Apr 02, 2025 - 21:41 UTC
Monitoring
We have received an update from Avalara, the response team has addressed the issue impacting Avalara AvaTax and continues to monitor service to ensure the return of full service for all customers.
Avalara reported an Avalara AvaTax service degradation. This has the potential to impact calculating taxes during Checkout.
Currently they reported that their response team has identified the issue and is urgently working on a resolution. This page will be kept up to date with new information, but please also see Avalara's status page for more information: https://status.avalara.com/incidents/108lkmm7sgkp
Posted Apr 02, 2025 - 21:04 UTC
This incident affected: Third-Party Integrations (Avalara Tax Calculation Service).