Outage related to Checkout
Incident Report for NewStore Inc
Resolved
All affected NewStore services have been fully restored at this point. The team will continue to monitor and investigate the root cause. An incident report will be sent after all information is gathered and root cause has been addressed.
Posted Apr 10, 2024 - 16:19 UTC
Monitoring
We have a possible fix in place and are actively monitoring the platform. We will share additional information on the Status page as soon as it is available.
Posted Apr 10, 2024 - 15:55 UTC
Identified
We have identified the cause of an issue currently impact the platform, and we are working quickly to resolve the problem. There may be intermittent issues with checkout of refunds and exchange orders. We will continue to update you with additional information here as soon as it is available.
Posted Apr 10, 2024 - 15:36 UTC
This incident affected: Business areas (Returns & Exchanges).