Service degradation for Fulfilling Orders
Incident Report for NewStore Inc
Resolved
All affected NewStore services have been fully restored at this point. The team will continue to monitor and investigate the root cause.
Posted Jun 24, 2021 - 17:05 UTC
Monitoring
We have a possible fix in place and are actively monitoring the platform. We will share additional information on the Status page as soon as it is available.
Posted Jun 24, 2021 - 16:42 UTC
Investigating
The team at NewStore is currently investigating a possible performance problem with the platform that impacts our customers. This is currently affecting accepting and fulfilling orders in the Fulfillment App. We will share additional information here as soon as it is available.
Posted Jun 24, 2021 - 16:13 UTC
This incident affected: Business areas (Fulfillment).