Service degradation in Associate App
Incident Report for NewStore Inc
Resolved
All affected NewStore services have been fully restored at this point. The team will continue to monitor and investigate the root cause. We will be sending out an Incident Report on this issue to all affected customers once we have completed the investigation.
Posted Oct 14, 2021 - 17:31 UTC
Monitoring
We have a possible fix in place and are actively monitoring the platform. We have increased resources to the service. Error rates are going down and successful attempts to search for and add customers. We will share additional information on the Status page as soon as it is available.
Posted Oct 14, 2021 - 17:19 UTC
Identified
We have identified the cause of an issue currently impacting the platform, and we are working quickly to resolve the problem. We will continue to update you with additional information here as soon as it is available.
Posted Oct 14, 2021 - 17:07 UTC
Investigating
The team at NewStore is currently investigating a problem with the platform that impacts our customers. Currently it may not be possible to search for or add customers to cart using the Associate App. We will share additional information here as soon as it is available.
Posted Oct 14, 2021 - 16:51 UTC
This incident affected: NewStore Platform.