Receipt Service Degradation

Incident Report for NewStore Inc

Resolved

We have resolved the issue impacting receipt generation. All previously failed receipts have been successfully processed and are now available for printing.

We apologize for the disruption and appreciate your patience.
Posted Apr 17, 2026 - 09:20 UTC

Identified

We have identified an issue impacting receipt generation. We are actively working to identify the root cause and implement a fix. The failed receipts will be generated once the issue is resolved.

We apologize for the disruption this may cause and will provide updates here as more information becomes available.
Posted Apr 17, 2026 - 08:53 UTC
This incident affected: NewStore Platform and Business Areas (Checkout).