The issue with high latency in processing stock level information has been resolved. All messages are now being processed promptly, and the NOM stock level page is displaying real-time data.
Please note that this issue did not affect selling; it was solely a display problem.
If you notice any discrepancies, please reach out to NewStore Support.
Posted Oct 30, 2024 - 08:35 UTC
Investigating
We are currently experiencing an issue with high latency processing stock level information to post onto NOM. This in turn results in outdated information in NOM's stock level page.
This will not affect any selling and it is a display problem.
Engineering is working on this issue and we hope to resolve this issue soon. We will share additional information here as soon as it is available.
Posted Oct 29, 2024 - 14:04 UTC
This incident affected: NewStore Platform and Business areas (Omnichannel Manager).