Service degradation for Associate App Store Fulfillment flow.
Incident Report for NewStore Inc
Resolved
The incident is now resolved and all affected NewStore services have been fully restored at this point. The team will continue to monitor and fully investigate the root cause. Thank you for your patience during this incident.
Posted Jan 28, 2023 - 16:20 UTC
Monitoring
We have a possible fix in place and are actively monitoring the platform. We will provide another update once we have confirmed there is no reoccurrence of the issue.
Posted Jan 27, 2023 - 22:15 UTC
Update
We have identified the cause of the issue and are actively working through the fix to completely resolve. At this time attempts in fulfilling orders will be sporadic but possible, with the exception of orders which are still be worked on. If attempting fulfillment be aware that error messages will occur but continued attempts could proceed further. We apologize for any inconvenience this causes and will continue to share additional information here as soon as it is available.
Posted Jan 27, 2023 - 19:06 UTC
Identified
We have identified the cause of the issue with Store Fulfillment flow in the Associate App and are currently working on a solution. This is currently impacting the processing, updating, and managing store routed orders . We apologize for any inconvenience this causes and will continue to share additional information here as soon as it is available.
Posted Jan 27, 2023 - 16:44 UTC
Investigating
We are currently investigating a possible issue with Store Fulfillment in the Associate App. This has the potential to impact processing, updating, and managing store routed orders. We will share additional information here as soon as it is available.
Posted Jan 27, 2023 - 16:01 UTC
This incident affected: Business areas (Fulfillment).