iOS 16.2 and Fiscal Printing
Incident Report for NewStore Inc
Resolved
Based on the investigation from our engineering team, the new IOS 16.2 and above is not impacting any of the functionality with Fiscal Printing. After updating to the latest IOS version, when accessing your hardware from the app, you will be prompted to allow the app access to all your devices. Please, click allow to prevent any connection issues to your Fiscal Printers

If you do encounter any issues, feel free to reach out to NewStore support for assistance.
Posted Mar 23, 2023 - 17:44 UTC
Investigating
We have identified an issue with iOS 16.2 and Fiscal Printing. At this point in time, we recommend that Retailers that use Fiscal Printing do NOT update to iOS 16.2 until we have identified and, if needed, released a possible fix for this issue. We apologize for the inconvenience, and will provide another update once we have more information.
Posted Mar 22, 2023 - 17:01 UTC
This incident affected: NewStore Platform and Business areas (Checkout).