Service degradation for Order Routing
Incident Report for NewStore Inc
Resolved
We have finished updating all orders that incorrectly showed as Routing in NOM. All orders affected by this issue should now be displaying the correct and appropriate status. Our team will conclude our root cause analysis and share with your teams in the near future.

We apologize for the impact that this caused your team.

If you still believe that you are affected by this issue, please contact NewStore Support.
Posted Oct 18, 2024 - 18:28 UTC
Monitoring
The Engineering team has implemented a fix and is currently monitoring the platform. At this time, new orders should be routing as expected.
The team is also working on cleanup from this incident, focusing on identifying and addressing orders that are still stuck in routing status.

We apologize for the inconvenience and will provide updates here as soon as more information is available.
Posted Oct 18, 2024 - 10:37 UTC
Identified
We have identified the cause of the issue affecting Order Routing. During this incident, you may experience delays in the order routing and transition of In-Store orders from Routing to Completed status. Our Engineering team is actively working to resolve the problem.

We apologize for the inconvenience and will provide updates here as soon as more information becomes available.
Posted Oct 18, 2024 - 09:55 UTC
This incident affected: NewStore Platform and Business areas (Routing).