Issues related to NOM access
Incident Report for NewStore Inc
Resolved
This incident has been resolved; please clear browser cache if the NOM website is still presenting further access issues.
Posted May 15, 2023 - 15:39 UTC
Monitoring
The issue has been identified, a fix has been implemented, and we are now monitoring that this fix resolves the problem.
Posted May 15, 2023 - 15:19 UTC
Investigating
We are currently investigating an issue with access to the NOM (NewStore Omnichannel Manager) website, including problems logging in and the pages loading correctly. We will share additional information here as soon as it is available.
Posted May 15, 2023 - 15:03 UTC
This incident affected: Business areas (Omnichannel Manager).