Outage related to Cart Synchronization
Incident Report for NewStore Inc
Resolved
The errors impacting Adding to Cart in the Associate App are now resolved. If your Stores switched to Offline mode during the outage, we believe it is now safe to switch back. We apologize for the impact that this caused your Associates in-store. Our team will continue to monitor and fully investigate the root cause.
Posted Dec 04, 2023 - 18:01 UTC
Monitoring
We have a fix in place and are actively monitoring the platform. At this time, Adding to Cart in the Associate App should be working normally without the need for Offline mode. We will provide another update once we have confirmed there is no reoccurrence of the issue.
Posted Dec 04, 2023 - 17:46 UTC
Investigating
We have reports of POS issue on the associate app. Customers affected will see they are unable to add products to cart and get a error prompt of a cart synchronization error.

Engineering team is currently investigating the issue and attempting to resolve the problem.

If you encounter issues with the POS, you may attempt to use offline more and use the cached catalog on the app. We will share additional information here as soon as it is available.
Posted Dec 04, 2023 - 17:36 UTC
This incident affected: NewStore Platform and Business areas (Checkout).