Service degradation for Data in Insights Reporting
Incident Report for NewStore Inc
Resolved
The incident is now resolved and we can now see data loading for insights.

We apologise again for the impact this has caused your reporting, as we know this is an important and timely service. If you are seeing longer than normal response times in Insights or experiencing any errors please contact NewStore Support.
Posted Feb 09, 2024 - 08:45 UTC
Monitoring
We are starting to see signs of improvement of data loading for Insights, although we do not see the issue fully resolved yet. We will provide another update once we have confirmed there is no reoccurrence of the issue.
Posted Feb 09, 2024 - 02:19 UTC
Update
We are currently investigating a possible issue with Insights data loading slowly. We have escalated this to our data processing partner for assistance.

You will notice that Insights reporting loads very slowly in NOM or the AA. We apologize for this impact and will share additional information here as soon as it is available.
Posted Feb 09, 2024 - 01:28 UTC
Investigating
We are currently investigating a possible issue NewStore Insights in NOM. We can see this is impacting up-to-date reporting for Return data specifically.

We are currently engaging the appropriate resources internally and will share additional information here as soon as it is available.
Posted Feb 08, 2024 - 23:35 UTC
This incident affected: Third-Party Integrations (Dashboards).