We will be undergoing scheduled maintenance during this time.
Posted Jul 18, 2025 - 19:34 UTC
Scheduled
NewStore will be performing maintenance on the Routing infrastructure at 06:30 - 07:30 UTC which we expect to last for one hour.
During this work, we expect to see the following areas affected: [Routing (Associate App, NOM, Integration APIs)
Retailers in the Associate App: - Syncing offline orders
NOM (NewStore Order Management): - Viewing routing locations page - /routing/locations - Resolving orders in conflict state - Order exception handling
Integrations: - Order Injection API - Fulfillment request APIs - Capacity based routing configuration APIs - Fulfillment configuration API
Platform - Routing of orders would be delayed
We are expecting a downtime of these services to last only a few minutes during the maintenance window.
We ask that you please plan your projects accordingly if you feel that you may be affected during this update. If you have any further questions or concerns, please contact NewStore Support.
Posted Jul 18, 2025 - 18:17 UTC
This scheduled maintenance affects: Business areas (Routing).