Error while placing orders in Associate App in Europe [Poland & Italy]

Incident Report for NewStore Inc

Resolved

The issue was limited to stores in Poland and Italy.
We have fixed the issue with the fiscalization service for these countries and all stores should be able to place the orders again.
Posted Jul 16, 2026 - 19:28 UTC

Identified

We have identified an issue in a fiscalization service for some European countries and are working on a fix.
Posted Jul 16, 2026 - 19:02 UTC

Update

We noticed a drop in errors and we are continuing our investigation.
We will update here again shortly.
Posted Jul 16, 2026 - 18:21 UTC

Investigating

We are currently investigating an issue with order placement in the Associate App in Europe. We will update here when we have new information.
Posted Jul 16, 2026 - 18:06 UTC
This incident affected: Business Areas (Checkout).