Outage related to order injection.
Incident Report for NewStore Inc
Resolved
All affected NewStore services have been fully restored at this point. Last instance of this issue occurred at 15:20:58 UTC. The team will continue to monitor and investigate the root cause.
Posted Sep 15, 2021 - 15:41 UTC
Monitoring
We have a possible fix in place and are actively monitoring the platform. We have seen orders start to inject successfully. We will share additional information on the Status page as soon as it is available.
Posted Sep 15, 2021 - 15:25 UTC
Identified
We have identified an issue with orders injecting into Newstore. During this time you may see missing orders in NOM. It's expected once this is resolved that orders will successfully inject on retry. We will continue to update you with additional information here as soon as it is available.
Posted Sep 15, 2021 - 14:22 UTC
This incident affected: Business areas (Routing).