Service degradation for Tax calculation during Checkout
Incident Report for NewStore Inc
Resolved
The AvalaraTax service has been fully restored, so taxes should now be generating during Checkout. We apologize for any impact that this caused your teams. If you are still experiencing taxes not being collected during Checkout, please reach out to NewStore Support.
Posted Feb 28, 2024 - 17:36 UTC
Monitoring
The Avalara response team has addressed the issue impacting Avalara AvaTax and continues to monitor service to ensure full service for all customers.

We will update you again once we have confirmed no further occurrences of this issue.
Posted Feb 28, 2024 - 17:32 UTC
Identified
AvalaraTax has a fix in place and is currently monitoring the issue. At this time you should start to see taxes being calculated at checkout. We will update you again once we have confirmed no further occurrences of this issue.
Posted Feb 28, 2024 - 15:51 UTC
Investigating
Currently there exists a partial outage at AvalaraTax. This has the potential to impact calculating taxes during Checkout. We will share additional information here as soon as it is available, but please also see Avalara's status page for more information: https://status.avalara.com/
Posted Feb 28, 2024 - 15:34 UTC
This incident affected: Business areas (Checkout) and Third-Party Integrations (Avalara Tax Calculation Service).