Outage related to Newstore Platform being down
Incident Report for NewStore Inc
Resolved
The incident is now resolved and all affected NewStore services have been fully restored at this point. The team will continue to monitor and fully investigate the root cause. If you are still seeing intermittent errors in the App, please re-try your operation or reach out to Support for further assistance. We apologize again for the impact that this caused your teams, and we thank you for your patience while we worked to resolve this incident.
Posted Jan 28, 2023 - 01:17 UTC
Update
In addition to scanning and adding products to cart now working, we are also seeing that Price imports are working as well. We will provide another update once we have confirmed there is no reoccurrence of these issue.
Posted Jan 28, 2023 - 01:11 UTC
Monitoring
We have a possible fix in place for scanning products and checking out in-store and are actively monitoring the platform. At this time you should see signs of recovery while searching, scanning and adding products to your cart. We apologize for this temporary outage with our product service. At this time, we may still be seeing Price imports being affected. We will provide another update once we have confirmed there is no reoccurrence of the issue.
Posted Jan 28, 2023 - 00:58 UTC
Investigating
We are currently investigating a possible issue with the Newstore platform. This has the potential to impact all customers attempting to access Newstore as well as scanning products during check out. We will share additional information here as soon as it is available.
Posted Jan 28, 2023 - 00:17 UTC
This incident affected: NewStore Platform and Business areas (Checkout, Shipping, Omnichannel Manager).