NOM Access Outage

Incident Report for NewStore Inc

Resolved

The issue affecting access to NOM has been resolved. The system has remained stable across all environments and we are no longer observing any related issues.

We will continue to monitor as part of normal operations.
Posted Feb 26, 2026 - 11:23 UTC

Monitoring

We have implemented a fix for the issue affecting access to NOM. The page is now loading as expected across all environments. We are currently monitoring the system to ensure continued stability.

We will provide a final update once monitoring is complete.
Posted Feb 26, 2026 - 10:05 UTC

Investigating

We are currently investigating an issue where the NOM page is not loading and displays a blank screen. This impacts all environments, including Production, Staging, and Sandbox. The Associate App is not affected.

We apologize for the inconvenience and will provide further updates here as soon as they become available.
Posted Feb 26, 2026 - 09:47 UTC
This incident affected: NewStore Platform and Business Areas (Omnichannel Manager).