Service Degradation for Delivery Booking
Incident Report for NewStore Inc
Resolved
We have received reports that shipments are booking as expected, and functionality has been returned.
Posted Mar 20, 2023 - 17:47 UTC
Monitoring
Further internal investigating has been performed and a hotfix to resolve the issues seen has been applied. This issue should no longer be occurring, but we are continuing to monitor it for further issues.
Posted Mar 20, 2023 - 16:11 UTC
Investigating
We are currently investigating an issue regarding booking shipments for orders. We are seeing issues with the API through EasyPost, and at this time it is only affecting orders through FedEx and CanadaPost. Please refer to the FedEx Error rate within the status page here: https://www.easypoststatus.com/
During this time you may not be able to fulfill orders or print shipping labels. We apologize for the inconvenience, and will share additional information here as soon as it is available.
Posted Mar 20, 2023 - 15:43 UTC
This incident affected: Third-Party Integrations (EasyPost API).