Service degradation for Sales Dashboards.
Incident Report for NewStore Inc
Resolved
All affected NewStore services have been fully restored at this point. Dashboards should now be reflecting up-to-date Sales.
Posted Jun 18, 2021 - 00:05 UTC
Monitoring
Our data processing partner has a possible fix in place, and we are actively monitoring the platform. At this point, you should now start seeing more up-to-date sales reporting in the Dashboards in NOM. We will share additional information on the Status page as soon as it is available.
Posted Jun 17, 2021 - 23:27 UTC
Identified
Our data partner has identified the cause of an issue currently impacting the delays seen in the Sales Dashboard, and are working quickly to resolve the problem. We will continue to update you with additional information here as soon as it is available.
Posted Jun 17, 2021 - 21:29 UTC
Investigating
The team at NewStore is currently investigating a possible performance problem with the platform that impacts our customers. At this time, Dashboard metrics are behind approximately 3 hours. We will share additional information here as soon as it is available.
Posted Jun 17, 2021 - 20:21 UTC
This incident affected: NewStore Platform and Third-Party Integrations (Dashboards).