Service degradation for Insights Reports and Dashboards
Incident Report for NewStore Inc
Resolved
The incident is now resolved and all affected NewStore services have been fully restored at this point. The team will continue to monitor and fully investigate the root cause. Thank you for your patience during this incident.
Posted Dec 09, 2024 - 20:02 UTC
Monitoring
There is a possible fix in place and we are actively monitoring the platform. We will provide another update once we have confirmed there is no reoccurrence of the issue.
Posted Dec 09, 2024 - 19:49 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2024 - 19:21 UTC
Investigating
We are currently seeing delays with Insights reports and dashboards due to a incident at one of our infrastructure providers. We are monitoring the situation and will keep this page updated with new information.
Posted Dec 09, 2024 - 19:21 UTC
This incident affected: Business areas (Insights).