Outage related to Payments
Incident Report for NewStore Inc
Resolved
The incident is now resolved and all affected NewStore services have been fully restored at this point.

The team will continue to monitor and fully investigate the root cause. Thank you for your patience during this incident.
Posted Apr 16, 2024 - 12:50 UTC
Monitoring
Our Engineering team has identified and fixed the issue affecting payments. At this time, you can begin to use the online mode to process orders and refund/exchanges should work as expected.

We are actively monitoring the platform and we will provide another update once we have confirmed there is no reoccurrence of the issue.
Posted Apr 16, 2024 - 11:54 UTC
Update
We are continuing to work on a fix for this issue with Payments, please continue the use of the offline mode and we will share additional information here as soon as it is available.
Posted Apr 16, 2024 - 11:05 UTC
Identified
We have identified the cause of the issue with Payments and are currently working on a solution. We have taken some mitigation steps to improve the situation, but it is not fully resolved. We recommend to continue using offline mode and we apologize for any inconvenience this causes. We will continue to share additional information here as soon as it is available.
Posted Apr 16, 2024 - 10:03 UTC
Investigating
We are currently investigating an issue with payments, at this time, you can expect to see cart synchronization errors when processing payments or when refund amounts need to be precalculated in returns or exchanges. In store order placement as well as returns will be affected. Until this issue is resolved, please use offline mode where applicable. We will share additional information here as soon as it is available.
Posted Apr 16, 2024 - 09:31 UTC
This incident affected: NewStore Platform and Business areas (Payments, Returns & Exchanges).