Outage related to NOM

Incident Report for NewStore Inc

Resolved

We have confirmed reports that login to NOM is working again. We apologize for the impact that this caused to your operations.

Our team will investigate the root cause and provide an RCA report once that is completed.
Posted Nov 12, 2025 - 18:26 UTC

Monitoring

We have just deployed a change which we suspect might caused an issue. Early indications is that login to NOM is now working again.

We will provide another update here once we have confirmed no further occurrence.
Posted Nov 12, 2025 - 18:05 UTC

Investigating

We are currently investigating a possible issue with logging into NOM. We will share additional information here as soon as it is available.
Posted Nov 12, 2025 - 17:50 UTC
This incident affected: NewStore Platform and Business Areas (Omnichannel Manager).