Partial Outage related to Order delivery
Incident Report for NewStore Inc
Resolved
Our Engineering teams has confirmed that all order have been replayed. Affected orders should not be stuck anymore.

If you have any issues with order or questions you can reach out to NewStore Support for assistance.
Posted Sep 27, 2024 - 22:54 UTC
Monitoring
Our Engineering team has identified a possible issue with Order delivery. This might had caused some Orders not transitioning to Shipped automatically. We have a possible fix in place and are actively monitoring the platform.

For orders that were stuck Awaiting Pickup during this Incident, please expect to wait a little longer while we replay all paused orders.

We apologize for the impact this caused your business. We will share additional information on the Status page as soon as it is available.

If you have any further concerns or need assistance, please don’t hesitate to reach out to our Support team.
Posted Sep 27, 2024 - 22:04 UTC
This incident affected: NewStore Platform and Business areas (Shipping).