Service Degradation related to Stock Level Page Update in NOM
Incident Report for NewStore Inc
Resolved
This incident has been resolved. All messages are now being processed promptly, and the NOM stock level page is displaying real-time data.

If you have any further questions or concerns, please contact NewStore Support.
Posted Nov 06, 2024 - 01:22 UTC
Monitoring
We are currently monitoring the backlog of stock value updates in NOM. The system is still catching up, and we will notify you here once all values are up-to-date. Please note that this may still take some time.

To be clear, this issue is only affecting the stock values that you see in NOM and should not be affecting any routing or re-routing of orders. The stock levels in NewStore are current and up-to-date, however, the display values that you see in NOM may not be.

We admit that this lack of visibility might impact your decision making when attempting to resolve On Hold items in NOM as the NOM User cannot see what is actually in stock. We recommend that you simply re-route the order in this Case (rather than re-route to a specific location), and the NewStore routing engine will determine the best location to route the order.

If you have any further questions or concerns, please contact NewStore Support.
Posted Nov 05, 2024 - 20:18 UTC
Identified
We are currently experiencing an issue with high latency processing stock-level information to post onto NOM. This in turn results in outdated information in NOM's stock level page.

This will not affect any selling and it is a display problem.

Engineering is working on this issue and we hope to resolve this issue soon. We will share additional information here as soon as it is available.
Posted Nov 05, 2024 - 15:32 UTC
This incident affected: Business areas (Omnichannel Manager).