FedEx API Degradation
Incident Report for NewStore Inc
Resolved
According to EasyPost, the FedEx rating API errors and request timeouts have subsided and the service has recovered. https://www.easypoststatus.com/

If you are running into any issues getting Shipping Offers and retrying the operation is not working, please contact NewStore Support.
Posted Nov 28, 2023 - 19:46 UTC
Investigating
EasyPost has alerted its users that FedEX API is experiencing some service degradation. If your business uses FedEx, this could affect shipping offers for Store Fulfillment or Order Injection. At this time, our advice is to retry your operation, if you run into an error. Please feel free to contact NewStore Support if you have any questions.

Please also see EasyPost's Status page for more information on this service degradation: https://www.easypoststatus.com/
Posted Nov 28, 2023 - 17:05 UTC
This incident affected: Third-Party Integrations (EasyPost API).