Degraded performance related to Event Stream
Incident Report for NewStore Inc
Resolved
The issue has been resolved, and events are now publishing as expected. If you experience any further problems, please reach out to NewStore Support.
Posted Oct 02, 2024 - 10:07 UTC
Monitoring
We have identified and fixed the issue affecting event publishing on the NewStore Platform. All previously missed events should now be caught up, and the event stream is fully operational. We will continue to monitor the situation closely.
Posted Oct 02, 2024 - 09:29 UTC
Investigating
We are currently investigating a possible issue with events not being published to the event stream integrations. This has the potential to impact any event stream that is listening to NewStore Platform events. We will share additional information here as soon as it is available.
Posted Oct 02, 2024 - 08:02 UTC
This incident affected: Business areas (Event Stream).