CDN outage is affecting NewStore Insights and Documentation

Incident Report for NewStore Inc

Resolved

While Cloudflare is still resolving some issues (see https://www.cloudflarestatus.com/incidents/8gmgl950y3h7), we have not seen any further problems with NewStore documentation or Insights, therefore we are resolving this incident.
Posted Nov 18, 2025 - 17:06 UTC

Monitoring

Cloudflare implemented changes to their services and we can see Insights, docs.newstore.com, and docs.newstore.net loading properly again.
We are actively monitoring the situation and will provide updates on this page.
Posted Nov 18, 2025 - 14:42 UTC

Update

The CDN outage could affected parts of NewStore Insights that are not cached locally in a browser.
Posted Nov 18, 2025 - 14:19 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 14:17 UTC

Identified

Due to an incident at Cloudflare ( https://www.cloudflarestatus.com/incidents/8gmgl950y3h7 ) some resources used by NewStore Insights could be temporarily impacted.
Our product and API documentation sites at docs.newstore.com and docs.newstore.net are currently unavailable.
Posted Nov 18, 2025 - 13:37 UTC
This incident affected: Product Documentation and Business Areas (Insights).