Service degradation for Clienteling

Incident Report for NewStore Inc

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 23:15 UTC

Monitoring

There is a fix in place, and we're actively monitoring the platform. We will provide another update once we have confirmed there is no recurrence of the issue.
Posted Apr 17, 2025 - 22:54 UTC

Investigating

We are currently investigating a possible issue affecting Clienteling, preventing users from fetching and/or initiating conversations in the Associate App. This has the potential to impact all retailers.

During this work, you will be unable to chat and/or interact with consumers through clienteling as it's not serviceable at this moment due to a problem with our external vendor.

We will share additional information here as soon as it is available.
Posted Apr 17, 2025 - 21:30 UTC
This incident affected: NewStore Platform and Business areas (Customer Operations).