Issue in Associate App Version 1.71.0 Affecting Non-Sale Cash Transactions

Incident Report for NewStore Inc

Resolved

We have released version 1.71.2 of the associate app which fixes this issue. a
Posted Oct 29, 2025 - 12:35 UTC

Update

We have identified the issue and developed a patch, the release of this patch is currently going through the required approval channels. We will update this page here once the patched version of the Associate App is available for deployment.
Posted Oct 22, 2025 - 22:10 UTC

Identified

We have identified an issue in the Associate App version 1.71.0 for non-sale cash transactions that use reason codes.
If you are using non-sale cash transactions with reason codes, we would recommend to hold off on the upgrade to version 1.71.0 of the Associate App.

If you are already on version 1.71.0, we are shortly going to release a patch version of the Associate App.
Posted Oct 22, 2025 - 12:36 UTC
This incident affected: Business Areas (Cash Management).