Issue Related to Authentication Slowness in NOM Insights
Incident Report for NewStore Inc
Resolved
Our Engineering team found and fixed an issue related to Authentication slowness in NOM Insights. Our teams will continue to investigate further any slowness that can be found to prevent further issues.

We apologize again for the impact this has caused your reporting, as we know this is an important and timely service. If you are seeing longer than normal response times in Insights or experiencing any errors please contact NewStore Support.
Posted Feb 04, 2024 - 01:31 UTC
Monitoring
We have a fix in place and are actively monitoring the platform. At this time, you should start to see improvements in loading times for Insights in NOM. We will provide another update once we have confirmed there is no reoccurrence of the issue.
Posted Feb 04, 2024 - 00:39 UTC
Investigating
We are currently investigating a possible issue with Insights reporting in NOM.

You may experience Authentication slowness in Insights while we continue to investigate and resolve this issue. We apologize for the inconvenience and will keep you updated with our progress here.
Posted Feb 03, 2024 - 23:38 UTC
This incident affected: NewStore Platform and Third-Party Integrations (Dashboards).