The issue impacting returns and exchanges in the Associate App has been resolved. The fix was included in version 1.66.1, which addresses the underlying cause of the degradation.
If you are still experiencing issues, please ensure that your Associate App is updated to the latest version available.
Posted Jul 10, 2025 - 09:24 UTC
Monitoring
We have released a patch for the Associate App version 1.66.1 which will resolve this issue. Please view your MDM for this new release which should be available to distribute shortly.
Posted Jul 09, 2025 - 19:57 UTC
Update
A new release to the Associate App, version 1.66.1, is to be available soon in order to resolve this issue.
Posted Jul 09, 2025 - 17:32 UTC
Identified
NewStore has identified an issue in the Associate Application that limits the process of making returns successfully. We have confirmed that this issue is related specifically to AA version 1.66.0, when using the "Present card for refund" method. We are working towards a resolution to this issue, and will share additional information once it becomes available.
Posted Jul 09, 2025 - 15:07 UTC
This incident affected: Business areas (Returns & Exchanges).