We have confirmed that all Insights reporting is functional again after our infrastructure provider has restored the majority of their services. The Shopping App services have been restored as well. All data should have caught up by now. If you still see issues please contact Support at help.newstore.com
We apologize for the inconvenience.
Posted Jun 12, 2025 - 21:49 UTC
Monitoring
The events sent to backend integrations for the Shopping App have recovered. We’re still monitoring Insights. We will provide another update once we have confirmed that the infrastructure has recovered.
Posted Jun 12, 2025 - 20:07 UTC
Update
We are continuing to assess the impact of the infrastructure incident. At this moment, we are aware that Insights Reporting in both NOM and the Associate App are affected.
Posted Jun 12, 2025 - 19:34 UTC
Investigating
We are experiencing an incident at one of our infrastructure providers and are evaluating the impact. At this moment, all end-customer-facing services should continue to perform as expected; however, reporting or downstream events to some integrations may be impacted.
Posted Jun 12, 2025 - 18:56 UTC
This incident affected: Shopping App (Events API) and Business areas (Insights).