Outage related to Easypost API
Incident Report for NewStore Inc
Resolved
EasyPost has notified that this incident is now resolved. If you continue to see any issue, please contact NewStore Support.

https://www.easypoststatus.com/incidents/f4qxc30lm1mt
Posted Dec 02, 2024 - 23:05 UTC
Monitoring
From the Easypost status page: A fix has been implemented and we are monitoring the results.

https://www.easypoststatus.com/incidents/f4qxc30lm1mt
Posted Dec 02, 2024 - 21:22 UTC
Identified
We are observing an Easypost Core API Partial outage , in which the vendor is currently investigating the problem. You might be observing EasyPost timeout error while creating shipment. You can see more details here:

https://www.easypoststatus.com/incidents/f4qxc30lm1mt

The recommendation is to book shipping offers outside of NewStore and updating those order items thru NOM. While this incident is occurring all the delivery booking will be retired and when the service recovered, the booking delivery service should successfully book shipment for pending orders.

We will continue to monitor the situation with Easypost and update the status as we get updates.
Posted Dec 02, 2024 - 21:11 UTC
This incident affected: Third-Party Integrations (EasyPost API).