Adyen Degraded performance for Cloud Terminal Endpoints in EU
Incident Report for NewStore Inc
Resolved
Adyen have confirmed that since 15:20 CET, the issue affecting the performance of Cloud Terminal API endpoints in Europe has fully recovered.

Please see Adyen's status page for further information regarding this incident: https://status.adyen.com/
Posted Dec 06, 2023 - 14:46 UTC
Identified
Adyen has identified the root cause of the issue and Adyen Engineering is still working on mitigating the degraded performance issue for terminals in Europe.
Posted Dec 06, 2023 - 13:56 UTC
Investigating
Adyen has alerted its users that they are experiencing some service degradation causing degraded performance of our platform for a subset of customers connecting to Adyen's Cloud Terminal endpoints in Europe. The issue was identified starting 13:26 CET and investigations are ongoing.

We will share further updates soon.

Please also see Adyen's Status page for more information on this service degradation: https://status.adyen.com/
Posted Dec 06, 2023 - 13:12 UTC
This incident affected: Business areas (Checkout, Payments) and Third-Party Integrations (Payment Service Provider).