Partial outage related to order routing
Incident Report for NewStore Inc
Resolved
The incident has been resolved and the necessary events have been replayed.
Posted Jan 10, 2024 - 20:36 UTC
Monitoring
The source of this issue has been identified, and NewStore is in the process of replaying all the necessary events to process the affected orders.
Posted Jan 10, 2024 - 17:38 UTC
Investigating
We are currently investigating a possible issue with Order Routing. This has the potential to impact orders routed to a DC to remain in a Routing status.
We apologize for any inconvenience this is causing and we will continue to share additional information here as soon as it is available.
Posted Jan 10, 2024 - 17:09 UTC
This incident affected: Business areas (Routing).