Associate App and NOM outage

Incident Report for NewStore Inc

Resolved

The issue is resolved.
Posted Apr 01, 2026 - 05:18 UTC

Monitoring

The fix has been successfully rolled out, and services are now recovering. We’re already seeing healthy incoming traffic returning to normal levels.
Posted Apr 01, 2026 - 04:48 UTC

Investigating

We are currently investigating an increase in errors and will provide an update shortly.
Posted Apr 01, 2026 - 04:10 UTC
This incident affected: NewStore Platform.