Service degradation for Tax calculation during Checkout
Incident Report for NewStore Inc
Resolved
The AvalaraTax service has been fully restored, so taxes should now be generating during Checkout. We apologize for any impact that this caused your teams. If you are still experiencing taxes not being collected during Checkout, please reach out to NewStore Support.
Posted Feb 27, 2024 - 22:36 UTC
Monitoring
Avalara reported a a partial outage at AvalaraTax. This has the potential to impact calculating taxes during Checkout.

Currently they reported that their response team has addressed the issue impacting Avalara AvaTax and continues to monitor service to ensure full service for all customers, but please also see Avalara's status page for more information: https://status.avalara.com/
Posted Feb 27, 2024 - 22:31 UTC
This incident affected: Third-Party Integrations (Avalara Tax Calculation Service).