Service degradation for Store Fulfillment - creating labels
Incident Report for NewStore Inc
Resolved
All affected NewStore services have been fully restored at this point. We believe all orders that were previously stuck in Packing should now be transitioned into Printing. Please have your Store Associates retry to print the labels and complete their respective Fulfillment Orders. If you still are seeing some orders stuck trying to print the label, please follow-up with Support on any existing Support Cases. If you do not have a current Support Case open, please contact Support with the Order ID in a new Support Case, and we will help to assist any orders that we may have missed. We apologize again for the Incident during this busy time.
Posted Nov 24, 2021 - 03:21 UTC
Monitoring
We have a possible fix in place to address the root cause of some Store Fulfillment orders that were not able to print labels. At this point, we are working with Engineering to identify all orders affected and replaying necessary events. We will share additional information on the Status page as soon as it is available.
Posted Nov 24, 2021 - 02:36 UTC
Identified
We have identified the cause of an issue currently impacting printing labels and Store Fulfillment, and we are engaged and working with Engineering to resolve the problem. We again recognize and apologize for the impact this is having on your teams, and we are treating this with the highest severity internally. We will continue to update you with additional information here as soon as it is available.
Posted Nov 24, 2021 - 00:41 UTC
Investigating
We are investigating an issue currently impacting printing labels during Store Fulfillment. We are working with Engineering and investigating the root cause. We apologize for any inconvenience that this is causing for your teams and will continue to update you with additional information here as soon as it is available.
Posted Nov 23, 2021 - 23:20 UTC
This incident affected: NewStore Platform and Business areas (Fulfillment).